openSUSE – KDE SC 4.6.3

KDE SC 4.6.3 wurde veröffentlicht und die Pakete stehen zum Download für openSUSE bereit. Außerdem wird empfohlen, wie auch in der Ankündigung auf KDE 4.6.3 zu aktualisieren.

In KDE 4.6.3 wurden in folgenden Komponenten die Fehler behoben:

  • kdebase (Konsole)
  • kdemultimedia (Kmix, JuK)
  • kdenetwork (Kopete)
  • kdeplasmaaddons (Lancelot)
  • kdeworkspace (Krunner)

Changelog: KDE SC 4.6.3

Installation (YaST2):

Hinweis: Für andere openSUSE Versionen bitte anpassen.

  1. YaST2 starten.
  2. Im Menü Konfiguration -> Repositories aufrufen.
  3. Auf Hinzufügen klicken.
  4. “URL angeben” wählen und auf Weiter klicken.
  5. Repository-Name eingeben: KDE 4.6
  6. URL des KDE-Repo für openSUSE 11.4 eingeben: http://download.opensuse.org/repositories/KDE:/Release:/46/openSUSE_11.4/
  7. Auf Weiter klicken.
  8. Das erstellte Repository “KDE 4.6″ auswählen und die Priorität auf z.B. 50 ändern.
  9. Auf Okay klicken, um die Verwaltung der Software-Repository zu schließen. Ggfs. den GPG-Schlüssel vom Repo importieren.
  10. In YaST2 dann auf Anzeigen -> Installationsquellen bzw. auf den offenen Tab Installationsquellen klicken.
  11. Auf der linken Seite das “KDE 4.6″-Repo auswählen.
  12. Im blauen Textfeld auf Switch system packages klicken.
  13. Abschließend auf Akzeptieren klicken. Sollte ein Dialogfenster bezüglich des NetworkManager auftauchen, so handelt es sich um ein veraltetes Package (Sprachdatei) und kann gelöscht werden. Das Pendant zum gelöschten Package wird dennoch installiert.
  14. Rechner neustarten und KDE 4.6.3 genießen.

Installation (zypper):

  1. KDE-Repo mit einem Alias hinzufügen:
    zypper ar -f "http://download.opensuse.org/repositories/KDE:/Release:/46/openSUSE_11.4/" "KDE_4.6"
  2. Priorität des KDE-Repo erhöhen:
    zypper mr -p 50 "KDE_4.6"
  3. Upgrade von KDE durchführen:
    zypper dup --from "KDE_4.6"
  4. Rechner neustarten und KDE 4.6.3 genießen.

Have a lot of fun! ;-)

VN:F [1.9.22_1171]
Rating: 10.0/10 (4 votes cast)
VN:F [1.9.22_1171]
Rating: +1 (from 1 vote)
openSUSE - KDE SC 4.6.3, 10.0 out of 10 based on 4 ratings
Dieser Beitrag wurde in openSUSE veröffentlicht und getaggt , , , , . Ein Lesezeichen auf das Permalink. setzen. Trackbacks are closed, but you can post a comment.

19 Kommentare

  1. Mike Reichel
    Am 10. Mai 2011 um 13:32 Uhr veröffentlicht | Permalink

    Hi Sebastian,

    leider wurde das Warten nicht belohnt. KDEPIM 2 wieder nicht dabei :(
    Aber ich finde es auch nicht auf software.opensuse.de. Da ist nur der 4.6.41 zu finden, was ja schon KDE 4.7 ist. Die letzte unstable 4.5.95 von April gibt es leider nicht für OpenSuse. Schade, wollte endlich mal meine google Kalender ordentlich synchen. Auf meinem Handy klappt das doch auch ;)

    CU sysitos

    VA:F [1.9.22_1171]
    Rating: 0.0/5 (0 votes cast)
    VA:F [1.9.22_1171]
    Rating: 0 (from 0 votes)
  2. Bernd Adda
    Am 11. Mai 2011 um 16:42 Uhr veröffentlicht | Permalink

    hallo Sebastian
    mit “Neustart und KDE 4.6.3 genießen” war bei mir nichts zu machen.Vielmehr habe ich fast eine schlaflose Nacht hinter mir, ohne daß KDE 4.6.3 installiert ist.
    Habe die Repo nach Deinen Angaben gebaut und in Software
    Anzeigen – Installationsquellen – KDE-46 angezeigt, rechts Wechsel von System zu Repo angeklickt und akzeptiert. Da kommt die
    Anzeige, daß automatisch zusätzlich installiert wird. fortfahren angeklickt und los gehts – Yast fängt an zu installieren (154 Dateien ca 500 MB – mit wieder sehr niedrigen Downloadgeschwindigkeiten – Ohne zu installieren ging nichts
    (ich will Dir hier ersparen, was für Blödsinn ich gemacht habe)
    Frage: fehlt mir ein Paket, damit die Repo von 4.6.2 nach 4.6.3
    übernommen wird? Ich habe jetzt unter 11.4 alles genauso gemacht wie vorher in 11.3 Damals hat es gefunzt – jetzt nicht.
    Ich kann praktisch nicht updaten
    Ich kann aber auch nicht downloaden, weil wieder die Geschwin digkeit gedrosselt wird und diverse Fehler angezeigt werden.

    Kannst Du einen Fehler erkennen?

    Besten Dank vorab
    Beste Grüße
    Bernd

    VA:F [1.9.22_1171]
    Rating: 0.0/5 (0 votes cast)
    VA:F [1.9.22_1171]
    Rating: 0 (from 0 votes)
  3. dirk
    Am 12. Mai 2011 um 00:47 Uhr veröffentlicht | Permalink

    hi,

    leider kann ich mich nach reboot nicht mehr anmelden. der bildschirm springt bei eingabe das passworts immer wieder zurück zur eingabe.

    was soll ich nun tun?

    VA:F [1.9.22_1171]
    Rating: 0.0/5 (0 votes cast)
    VA:F [1.9.22_1171]
    Rating: 0 (from 0 votes)
    • Am 12. Mai 2011 um 20:26 Uhr veröffentlicht | Permalink

      Hallo Dirk,

      wenn dieses Verhalten nach einem Update + Neustart geschieht. Dann kommen womöglich 2 Ursachen in Betracht.

      1. Root-Partition ist voll.

      df -h

      2. KDE-Cache ist defekt.

      rm -rf /var/tmp/kdecache*

      Gruß

      Sebastian

      VN:F [1.9.22_1171]
      Rating: 0.0/5 (0 votes cast)
      VN:F [1.9.22_1171]
      Rating: 0 (from 0 votes)
  4. Fabian
    Am 16. Mai 2011 um 14:41 Uhr veröffentlicht | Permalink

    leider kann ich mich nach reboot nicht mehr anmelden. der bildschirm springt bei eingabe das passworts immer wieder zurück zur eingabe.

    Hallo,

    Das gleiche Problem hatte ich auch. Irgendwie scheint es nicht kompatible Packages im OpenSuse Update Repository und dem KDE 46 Repository geben. Nach langem Versuchen habe ich das Update Repo deaktiviert und dann ein zypper dup gemacht, seitdem kann ich mich wieder anmelden. Allerdings würde ich gerne über kurz oder lang schon gerne das Update Repository wieder einbinden. Hat jemand eine Lösung gefunden?

    Gruß
    Fabian

    VA:F [1.9.22_1171]
    Rating: 0.0/5 (0 votes cast)
    VA:F [1.9.22_1171]
    Rating: 0 (from 0 votes)
    • Am 17. Mai 2011 um 20:35 Uhr veröffentlicht | Permalink

      Hallo Fabian,

      ich nutze das o.g. Repo auf 2 Rechnern. Bei beiden habe ich keine Probleme gehabt bzw. feststellen können.

      Falls man vor so einem Problem steht, so hilft es, wenn man die temporäre Verzeichnisse nach einem Upgrade im Runlevel 3 entleert.

      rm -rf /var/tmp/*
      rm -rf /tmp/*

      Gruß

      Sebastian

      VN:F [1.9.22_1171]
      Rating: 0.0/5 (0 votes cast)
      VN:F [1.9.22_1171]
      Rating: 0 (from 0 votes)
  5. Fabian
    Am 19. Mai 2011 um 19:41 Uhr veröffentlicht | Permalink

    Verdammte Axt, das hat echt geholfen. Vielen Dank für den Tip!

    VA:F [1.9.22_1171]
    Rating: 0.0/5 (0 votes cast)
    VA:F [1.9.22_1171]
    Rating: 0 (from 0 votes)
  6. Dieter Jurzitza
    Am 23. Mai 2011 um 07:54 Uhr veröffentlicht | Permalink

    Hallo Sebastian,
    inzwischen habe ich das Problem auf 2 Rechnern (unabhängig) gesehen:

    -> Einbinden des KDE: / 46’er Repos,
    -> Update per YaST (Wechsel auf aktuelle Version),
    -> Immer Rücksprung auf login.

    rm -rf /var/tmp , /rm -rf /tmp (auch die “.” – Verzeichnisse!) konnte das Problem nicht lösen. Auch ein mehrfacher Reboot mit widerholtem Aufräumen nicht! Soll ich einen Bug-Report aufmachen? In Xorg.log heißt es nur lapidar: Verbindung zum X-Server ging verloren.

    Grüße

    Dieter

    VA:F [1.9.22_1171]
    Rating: 0.0/5 (0 votes cast)
    VA:F [1.9.22_1171]
    Rating: 0 (from 0 votes)
    • Ivo
      Am 29. Mai 2011 um 19:33 Uhr veröffentlicht | Permalink

      Hallo Dieter, Fabian & Sebastian,

      ich hatte nach dem KDE Update dasselbe Problem. Ich hab dann einfach vor der persönlichen Anmeldung links unten den “KDE Plasma Workspace ” gewählt und dann mich ganz normal angemeldet. Die letzten beiden Male hat das wunderbar funktioniert.

      Vielleicht klappt das ja dann.

      Gruß Ivo

      VA:F [1.9.22_1171]
      Rating: 0.0/5 (0 votes cast)
      VA:F [1.9.22_1171]
      Rating: 0 (from 0 votes)
  7. Fabian
    Am 31. Mai 2011 um 15:23 Uhr veröffentlicht | Permalink

    Hey Ivo und die anderen,

    Ich kann bestätigen, dass die explizite Auswahl der Sitzungsart das Problem löst. Ich hatte den Fehler noch bei einem anderen Rechner. Kann es sein, dass die Sitzungsbezeichnung umbenannt wurde!?

    Gruß
    Fabian

    VA:F [1.9.22_1171]
    Rating: 0.0/5 (0 votes cast)
    VA:F [1.9.22_1171]
    Rating: 0 (from 0 votes)
    • Am 02. Juni 2011 um 16:47 Uhr veröffentlicht | Permalink

      Hallo Fabian und Ivo,

      das konnte ich bei mir nicht feststellen, ob es umbenannt wurde, weil es bei mir einwandfrei läuft. Andernfalls wäre es mir aufgefallen.

      Gruß

      Sebastian

      VN:F [1.9.22_1171]
      Rating: 0.0/5 (0 votes cast)
      VN:F [1.9.22_1171]
      Rating: 0 (from 0 votes)
  8. jan silverstone
    Am 12. Juni 2011 um 05:21 Uhr veröffentlicht | Permalink

    hallo sebastian , hab ich wieder rumgespielt und nu sitz ich wieder mal vor nem textmodusfenster als vor nem desktop……ich weiss auch was ich getan habe , wie kann ich im textmodus ein rpo deaktiven oder löschen …..ich glaube da lag nämlich der fehler …..grins

    VA:F [1.9.22_1171]
    Rating: 0.0/5 (0 votes cast)
    VA:F [1.9.22_1171]
    Rating: 0 (from 0 votes)
    • jan silverstone
      Am 12. Juni 2011 um 09:33 Uhr veröffentlicht | Permalink

      ok habs selber gelöst , und nen zypper ref und dup gemacht alles wieder beim alten , lande aber trotzdem auf der textkonsole und er labert irgendwas mit x11 org und server ….????

      VA:F [1.9.22_1171]
      Rating: 0.0/5 (0 votes cast)
      VA:F [1.9.22_1171]
      Rating: 0 (from 0 votes)
      • jan silverstone
        Am 13. Juni 2011 um 23:21 Uhr veröffentlicht | Permalink

        juti juti juti , wie von zauberhand , haben sich alles problems in luft aufgelöst , alles wieder im green bereich…….thx

        VA:F [1.9.22_1171]
        Rating: 0.0/5 (0 votes cast)
        VA:F [1.9.22_1171]
        Rating: 0 (from 0 votes)
        • Am 16. Juni 2011 um 20:47 Uhr veröffentlicht | Permalink

          Hallo Jan,

          vielleicht war irgendeine Sessionvariable für KDE Schuld an der Sache und wurde zwischenzeitlich wieder erneuert.

          Gruß

          Sebastian

          VN:F [1.9.22_1171]
          Rating: 0.0/5 (0 votes cast)
          VN:F [1.9.22_1171]
          Rating: 0 (from 0 votes)
  9. Mike Reichel
    Am 16. Juni 2011 um 12:29 Uhr veröffentlicht | Permalink

    Hi Sebastian,

    4.6.4 ist drausen ;)

    Aber wie ich feststellen musste, war Tumbleweed dieses Mal schneller als die KDE 4.6 Repos.
    Vielleicht ist es Zeit, mal die ganzen (KDE) repos auszumisten und nur noch Tumbleweed (welches sich wirklich schnell zu einem großen und aktuellem Repo entwickelt hat) zu nehmen. Was hältst Du davon?

    PS: Leider findet sich die neue KDEPIM2 immer noch nicht unter OpenSuse :(

    CU Mike

    VA:F [1.9.22_1171]
    Rating: 0.0/5 (0 votes cast)
    VA:F [1.9.22_1171]
    Rating: 0 (from 0 votes)
    • Am 16. Juni 2011 um 21:27 Uhr veröffentlicht | Permalink

      Hi,

      jupp, gerade wurde das Repo aktualisiert. Es wird wieder Zeit für einen aktuellen Artikel zu KDE 4.6.4 zur Vollständigkeitshalber zu schreiben. :-) Es stimmt, KDEPIM2 ist noch nicht dabei. :-(

      Gruß

      Sebastian

      VN:F [1.9.22_1171]
      Rating: 0.0/5 (0 votes cast)
      VN:F [1.9.22_1171]
      Rating: 0 (from 0 votes)
  10. Am 17. Juli 2011 um 20:55 Uhr veröffentlicht | Permalink

    Hallo Sebastian,
    ich habe Probleme mit KDE 4.6.0 (4.6.3) Nach Upgrade Suse 11.2 mit zypper auf 11.4 sind die Sitzungen (2 User) nur über Sitzungswechsel bis zu der KDE-Maske rückwärts zu wechseln. Runterfahren geht von keiner Maske außer dort. Runterfahren über Terminal (root) “shutdown now” geht aus der Sitzung. Daraus schließe ich auf ein KDE Problem. Ich habe gesucht in den Foren und in allen Einstellungsmasken. Neu aktualisiert über Yast und über zypper. Ohne Erfolg.
    System Laptop Lenovo r61 mit Intelprocessor. Ich wäre für einen Tip sehr dankbar.
    Gruß Jörgen

    VA:F [1.9.22_1171]
    Rating: 0.0/5 (0 votes cast)
    VA:F [1.9.22_1171]
    Rating: 0 (from 0 votes)
    • Am 20. Juli 2011 um 13:59 Uhr veröffentlicht | Permalink

      Hallo Jörgen,

      wir können ja gerne mal einen Zeitpunkt im IRC-Kanal #opensuse-de ausmachen und dort über mögliche Probleme diskutieren/chatten. Konversation z.B. kann mit IRC umgehen. Mein Benutzername ist dort “freespacer”. Falls ich doch mal online bin, kannst du mich gerne mal anhauen. ;-)

      Gruß

      Sebastian

      VN:F [1.9.22_1171]
      Rating: 0.0/5 (0 votes cast)
      VN:F [1.9.22_1171]
      Rating: 0 (from 0 votes)

2 Trackbacks

  • Von Anonymous am 15. August 2011 um 17:02 Uhr veröffentlicht

    [...] Dir diesen weg. Bemerk es wird Automatisch die 4.6.5 Danach sollte Dein Proplem behoben sein. openSUSE – KDE SC 4.6.3 Gruss klawitt Zitieren   + Antworten « Welche(r) Treiber [...]

  • Von Anonymous am 04. Oktober 2011 um 22:16 Uhr veröffentlicht

    [...] ich sehe benutzt Du noch KDE 4.6.00 Wechsle auf die Version 4.6.3 und Dein Proplem hat ein Ende. openSUSE – KDE SC 4.6.3 Gruss klawitt Zitieren   + Antworten « BadRequest bei SSH [...]

Einen Kommentar hinterlassen

Ihre E-Mail wird niemals veröffentlicht oder weitergegeben. Erforderliche Felder sind mit * markiert

*
*

Sie können diese HTML-Tags und -Attribute verwenden <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>

:wink: :-| :-x :twisted: :) 8-O :( :roll: :-P :oops: :-o :mrgreen: :lol: :idea: :-D :evil: :cry: 8) :arrow: :-? :?: :!: